August 26, 2019
Captivate 2019 Update 2 issues
Comments
(4)
August 26, 2019
Captivate 2019 Update 2 issues
Freelance eLearning developer. I currently work as a Learning Experience Designer where I create video courses for both public and private sector clients.
Guide 13 posts
Followers: 9 people
(4)

Hello All,

I have several issues. The first involves advancing slides. I’m currently working on a project that has audio on all the slides except the coverage. I have tried several combinations to get force the slide to pause until the user performs an action (which is clicking the next button). I have used slide actions with on enter are set to “no action” and on exist set to “pause.” When I view my project in HTML or in SWF, the slide advances before the button can be clicked. I also tried advance action scripts and got the same result. What am I missing?
So, here’s another issue. I decided to remove the navigation buttons. The course plays through until it gets to a page and pauses. I get a blank white page. There are no blank slides between this slide and the next slide. To move to the next slide I have to press the play button on the skin editor. Any solutions?


Finally, I got this error while saving my project. Which means I lost a fair amount of work. How can I prevent this from happening again? This is not the first time.

Thank you in advance!

4 Comments
2019-08-27 16:49:07
2019-08-27 16:49:07

I am a Win user. The problem seems to be due to timeline issues in that case. Timeline can also be paused by a shape button on the used master slide. Did you read the blog post?

Like
2019-08-26 06:54:49
2019-08-26 06:54:49

Have a look at this blog ôst:

http://blog.lilybiri.com/pausing-captivates-timeline

Less details but quick over view in:

Captivate’s timeline

Like
2019-08-26 06:52:54
2019-08-26 06:52:54

From what I read, your problems are not at all linked with an update – the most recent one is Update 3 to 11.5.1.

It is more lack of understanding how to pause a timeline. Do not go into pausing the timeline with slide events, bad idea. Add a Start button to the first slide. I will pause some links in a separate comment.

Second question: are you in a company environment? Sure that the document path is not pointing to a networked drive?

Like
(1)
>
Lieve Weymeis
's comment
2019-08-27 16:14:27
2019-08-27 16:14:27
>
Lieve Weymeis
's comment

Hi Lieve,

No company environment. This is my personal computer. A MacBook Pro.

Like
Add Comment