December 3, 2019
2019 Nonresponsive/ no LMS/ HTML Publish fails
Comments
(1)
December 3, 2019
2019 Nonresponsive/ no LMS/ HTML Publish fails
Newbie 1 posts
Followers: 0 people
(1)

https://dojmt.gov/gamblingissues/

Above is a link to the project I am trying to finish.

I’ve posted about this project before and my web developer said there are several failures, but she cannot tell what specifically is happening. It seems like there are links that are broken.

I have a Captivate 2019 (completely updated) nonresponsive project that I have tried cutting into pieces and uploading so that they will interact with each other and be smaller.

I have also tried uploading the entire project which is 45 pages or so, and it wasn’t working either.

We need it to post to a webpage without using an LMS, not sure if that makes a difference. My computer might be too small but I need to wait until I get a larger processor, so I am also checking to see if that is the problem.

I have buttons with SVGs, I use some animations, I have¬† a few knowledge check questions, but the project fails to load into our server somehow each time and I guess, I can’t preview it properly either (since it looks fine when I watch it). I work for government, so there are high securities on my internet and I thought it might be the issue but so far, that is not the case either.

Help (again)?

1 Comment
2019-12-04 08:43:01
2019-12-04 08:43:01

Just want to check something. Since it is a non-responsive project, did you test it with Preview HTML5 in Browser (F11) in different browsers? If yes, what was the result? It is the only preview method which uses a temporary HTML output, the other ones are based on a temporary SWF output.

Which version are you using, as mentioned under Help, About Captivate?

Like
Add Comment