December 2, 2019
Captivate 2019 – SWF compilation failed
Comments
(3)
December 2, 2019
Captivate 2019 – SWF compilation failed
(3)

On Windows 10, just re-installed Captivate 2019.  Unable to publish anything as Video, due to SWF compilation error.  Even creating a new file with only a title slide directly in CP2019 results in the same error.  Am now at deadline and will need a solution or new tool.  Any solutions?? Using 64bit

3 Comments
2020-02-06 21:19:28
2020-02-06 21:19:28

I am experiencing the same problem.  I successfully recorded a short simulation and ran the preview-project after lunch today.  I have made several attempts to record another short simulation but when I run the preview-project, I get the “SWF Compilation failed – Note: Please verify if any of the actionscript keywords is used as user variable name.” message.  I then went back and loaded the first simulation that successfully ran the preview-project.  Now it won’t work either.

Like
(1)
(1)
>
rblack@blackcsi.com
's comment
2020-02-10 09:20:57
2020-02-10 09:20:57
>
rblack@blackcsi.com
's comment

Do you really want to publish to SWF? If not, please try Preview HTML in Browser (F11) if you are using a non-responsive project. At this moment it is the only Preview method for that type of projects using a temporary HTML output, whereas the other Previews use SWF. Probably SWF output is no longer supported on your system?

Like
(1)
2019-12-03 09:10:54
2019-12-03 09:10:54

Which version of CP2019 please? Do you run Captivate with ‘Run as Administrator’ feature? After reinstalling did you clean the Preferences, delete the Layouts folder?

Like
(1)
Add Comment