Supported LMS

Adobe Captivate works with any Learning Management System (LMS) that are SCORM (1.2 or 2004), xAPI (Tin Can), and AICC-compliant.

For Captivate versions 9 and above, it is recommended that you preview your content in SCORM Cloud first.

If you Captivate content is not working as expected, please write to this email – CaptivateHelp@adobe.com