Quiz less responsive to clicking since change from SWF to HTML5.

September 18, 2018
Newbie 1 posts
Followers: 0 people
5

Quiz less responsive to clicking since change from SWF to HTML5.

Newbie 1 posts
Followers: 0 people
September 18, 2018

Hi .. first time post from a very non techie person!

I have a Captivate course that ran well, until I had to switch from SWF to HTML5.  Then it became slow (which was resolved by switching from Scorm to TinCan) and the quiz has become very awkward … you click on a multiple choice answer and it doesn’t show your choice as being selected.  You then click on the selected multiple choice answer again and – because I’ve set the quiz up to have 2 attempts at each question – the second click moves the quiz on to the subsequent question, with that question unanswered …. and increasing the chances of failing the course!

Any ideas on what I can do to make the quiz more responsive to being clicked?  I didn’t have this issue in SWF.

Many thanks!
Christine

Comments (5)
2018-09-20 08:15:32
2018-09-20 08:15:32

How did you test please? Whatever version you are using, testing always has to be done on a webserver or a LMS. Which browser?

Like
(2)
>
Lieve Weymeis
's comment
2018-09-20 08:56:56
2018-09-20 08:56:56
>
Lieve Weymeis
's comment

Thanks Lieve, I tested it on an LMS, through Internet Explorer.  I amended reporting to point to Tincan, published it to HTML5, then uploaded it to our company’s LMS.  All our internal resources point to IE, rather than Chrome.

Like
>
christineam
's comment
2018-09-20 14:43:10
2018-09-20 14:43:10
>
christineam
's comment

I hope you are aware of the fact that IE is one of the worst browsers for implementing HTML content. MS is pushing Edge as alternative, don’t think IE will be developed further. It could be a browser related problem.

Like
2018-09-20 07:39:14
2018-09-20 07:39:14

Which version of Captivate you are using? Please confirm if you have upgraded your Captivate project from any old version?

Have you tried creating a new project in Cp2019 and publishing it to LMS with TinCan reporting settings? Does it show the same behavior?

Like
(1)
>
Ashish.K
's comment
2018-09-20 09:00:07
2018-09-20 09:00:07
>
Ashish.K
's comment

Thanks Ashish, we’ve the subscription model of Captivate, so thought I was always on the latest version?  The original course would have been created in Captivate 8, but I checked and the version we have now is Captivate 2017 release (not sure why it’s not 2019).  It is published to LMS with TinCan reporting settings.

Like
Add your comment