Getting Rid of Extra Slides Created by Adding Audio

January 3, 2019
Newbie 1 posts
Followers: 0 people
3

Getting Rid of Extra Slides Created by Adding Audio

Newbie 1 posts
Followers: 0 people
January 3, 2019

Hi!

Does anyone know how to remove an extra slide that was attached to my original slide after adding an audio? When I attempted to add audio to my slides, and I said “Yes” to having my audio extend to match my slides, it added an extra duplicate slide that I can’t get rid of when I preview it. I can’t even click past this extra slide or do anything with it. Please help!

Thanks,

Pascal Wright

Comments (3)
2019-01-03 16:33:35
2019-01-03 16:33:35

Hi Lieve,

Thanks for your response. I am using Captivate 9 and I did accept the default option to have the slide duration extended at first, then I noticed the extra slides being attached to my original slides (it happens for pretty much all my slides). Then I tried it again without the slide duration and my audio recording just keeps cutting off. But I have found a work around for importing my audio recording to slide….the issue that I am still having are these duplicate slides that keep getting added. When you look at the slides in the Filmstrip view, they don’t look duplicated, but when you look at through Preview, they are. In Preview, they are looked as one slide, so I think that is why I can’t delete it or do anything with it. I am just wondering if there is a way in Captivate to fix this without having to re-do my project for the 5th time!

Thanks,

Pascal

Like
(1)
>
PascalW05
's comment
2019-01-03 17:05:21
2019-01-03 17:05:21
>
PascalW05
's comment

I don’t see any screenshot at all. Please check the full version number, under Help About Captivate. There were two patches, the first release was pretty buggy, maybe you are still on that one.

I never heard  about this issue however, and I am around daily to answer questions since…. 10 years. What makes you think there are duplicate slides, since there are none in the Filmstrip? Which phenomenon makes you think so? Which Preview did you try, and is this a responsive or non-responsive project. For HTML5 output and non-responsive project you need to use F11 = Preview HTML5 in Browser.

Like
2019-01-03 10:16:31
2019-01-03 10:16:31

This is not a normal Captivate behavior, never had that experience in any version of Captivate. Which version do you use? Are you sure that you did accept the default option to have the slide duration extended to the length of the audio clip, because I suppose you are using Slide audio. Can you post a screenshot of the Timeline of the first and duplicate slides?

Do you see the audio clip in the Library? Was the clip recorded in Captivate or created in another application and imported to the slide or to the Library?

Like
Add your comment