May 24, 2019
I am not getting a working file when publishing to my Mac…
Comments
(9)
May 24, 2019
I am not getting a working file when publishing to my Mac…
Newbie 2 posts
Followers: 0 people
(9)

I have created a non responsive project, i have published to my computer using HTML5, tried it as a zipped file and non zipped.

When i go to the published files there is no file that allows me to actually view the published project.

I have checked everything i can think of and nothing seems to change the fact, i can preview in captivate 9 but when publishing, i just get a file without the usable content.

Any ideas anyone?

9 Comments
2019-05-28 08:21:22
2019-05-28 08:21:22

Oops, that means something is really going awry! Both SWF and HTML5 not working with Preview in Browser. Which browser did you use? Can you try to set another browser as default browser (Safari not always a good choice)? Do you have same problems?

Try to hide some slides, to find the cause(s) of the problems. As long as Preview HTML5 in Browser is not giving a good result, it has no sense to try to publish.

Like
(6)
>
Lieve Weymeis
's comment
2019-05-28 08:48:45
2019-05-28 08:48:45
>
Lieve Weymeis
's comment

My default browser is Chrome as never had any issues with it in the past.

I will try and hide some slide and let you know how that goes.

Thanks

Like
>
chrisw12051193
's comment
2019-05-28 08:50:18
2019-05-28 08:50:18
>
chrisw12051193
's comment

There were some issues with Chrome lately (didn’t have them), can you try Firefox?

Like
>
Lieve Weymeis
's comment
2019-05-28 09:00:21
2019-05-28 09:00:21
>
Lieve Weymeis
's comment

so i have3 hidden a slide where i have a drag and drop interaction, and the preview HTML5 in browser works, but i can not seem to find out why there is an issue with that interaction to stop the preview in browser.

I will try FireFox now too… just tried and having the same issue with the D&D interaction.

Like
>
chrisw12051193
's comment
2019-05-28 09:26:45
2019-05-28 09:26:45
>
chrisw12051193
's comment

OK, so now you found the culprit slide. Try to recreate that slide.  Do you use complicated actions (object and end actions)? Which type of objects are you using for the Drag sources/Drop targets? Do you use InBuilt states for them?

Like
>
Lieve Weymeis
's comment
2019-05-28 09:38:59
2019-05-28 09:38:59
>
Lieve Weymeis
's comment

I simply used rounded rectangles for both dragged objects and dropped objects, and have a failure caption, really simple interaction, nothing complex about it at all.

No InBuilt states used.

Like
>
chrisw12051193
's comment
2019-05-28 10:36:19
2019-05-28 10:36:19
>
chrisw12051193
's comment

Weird.  Delete that slide and recreated it, have no idea why this is causing problems.

Like
2019-05-27 10:35:48
2019-05-27 10:35:48

Since you talk about a non-responsive project I wonder if you are aware of the fact that there is only one Preview method which will show a temporary HTML5 output. That is Preview
HTML5 in Browser (F11). Can you check with that preview method before publishing? Does it play? The other Preview methods are using a temporary SWF output and cannot guarantee that you have incompatible items in your file.

Like
(1)
>
Lieve Weymeis
's comment
2019-05-28 08:17:02
2019-05-28 08:17:02
>
Lieve Weymeis
's comment

Hi Lieve,

I have tried to preview using HTML5 in browser and all i get is a loading icon for a while, i have also tried the SWF in Browser and also preview in Scorm Cloud and get the same results – the loading icon.

 

Like
Add Comment