June 13, 2019
Loading eLearning Character Assets issues
Comments
(11)
June 13, 2019
Loading eLearning Character Assets issues
Newbie 1 posts
Followers: 1 people
(11)

I just loaded the Captivate 2019 11.5 version.  Now all of my previous character downloads from the eLearning Assets library have disappeared, and every attempt to load new ones gives me a blank notice window with a Cancel button, but no image download.  This was buggy under the past version in that I could only load three before it crashed.  Now it doesn’t work at all.

11 Comments
2019-08-02 21:38:50
2019-08-02 21:38:50

I am apparently having the same issue.  I don’t really care about previously downloaded characters.  I just want the characters that came with 11.5 to show up in the assets window when I click on one of them.  The resulting window is blank.  How do I get them to populate in the panel after selecting a character?

I’m not sure what you mean by “clear”.  Do you mean delete the entire folder:  C:/Users/PublicDocuments/AdobeeLearningAssets/Content

Like
2019-07-08 20:39:48
2019-07-08 20:39:48

I just changed my Captivate settings to “Run as Administrator” and all the images worked.

Tina

Like
(2)
2019-07-08 20:37:35
2019-07-08 20:37:35

I fixed the issue of not being able to download older assets by changing settings to “Run as Administrator.” Worked immediately after that.

Like
(1)
2019-06-17 07:22:11
2019-06-17 07:22:11

Hi Chris,

Please clear the content folder:

Windows: C:/Users/PublicDocuments/AdobeeLearningAssets/Content

Mac: Documents/My Adobe Captivate projects/Adobe eLearning Assets/Contents

Also,Clear the preferences and relaunch captivate. Please write to me at cmb@adobe.com if the issue still persists.

 

Thanks,

Charu

Like
(1)
2019-06-14 16:11:46
2019-06-14 16:11:46

I am now able to access characters prior to the update, but I still cannot download new ones.

Like
(1)
>
chrisa10665813
's comment
2019-06-17 07:21:54
2019-06-17 07:21:54
>
chrisa10665813
's comment

Hi Chris,

Please clear the content folder:

Windows: C:/Users/PublicDocuments/AdobeeLearningAssets/Content

Mac: Documents/My Adobe Captivate projects/Adobe eLearning Assets/Contents

Also,Clear the preferences and relaunch captivate. Please write to me at cmb@adobe.com if the issue still persists.

 

Thanks,

Charu

Like
2019-06-14 08:30:50
2019-06-14 08:30:50

Hi Chris,

To access the characters that were present in the previous version please follow the steps:

  • Navigate to the location,
    • Windows: C:UsersPublicDocumentsAdobeeLearning AssetsCharacters_11_0
    • Mac: DocumentsMy Adobe Captivate ProjectsAdobe/eLearning AssetsCharacters_11_0
  • Copy the folders Images and Thumbnails and paste them in the location specified below( make sure to perform this before downloading new assets from 11_5 version)
    • Windows: C:UsersPublicDocumentsAdobeeLearning AssetsCharacters_11_5AssetsAssets
    • Mac: DocumentsMy Adobe Captivate ProjectsAdobeeLearning AssetsCharacters_11_5AssetsAsseets
  • Now you are good to download more characters from asset panel. This way you have both old and new assets available to you.

Thanks,

Charu

Like
(1)
(3)
>
Charushree MB
's comment
2019-06-14 16:11:11
2019-06-14 16:11:11
>
Charushree MB
's comment

While it did not fix the issue with downloading new characters, it did address the missing ones from before the update.  Thanks! 🙂

Like
>
Charushree MB
's comment
2019-06-18 14:11:07
2019-06-18 14:11:07
>
Charushree MB
's comment

I have done what you asked above and all I am still getting is this blank window, nothing old or new?  Am I doing something wrong?

Attachment

Like
>
billm407
's comment
2019-06-20 14:35:02
2019-06-20 14:35:02
>
billm407
's comment

I was given these instructions by email, and it solved the issue of downloading new characters.  After you do this, I would follow Charushee’s instructions to copy/paste over version eleven characters to the 11.5 folder.

Windows:

Clear Preference

  • Go to installed location à Utils
  • Run “CleanPreferencesWin”

 

Delete the following folders from “C:\Users\Public\Documents\Adobe\eLearning Assets”

  • “11_5”
  • “Content”
  • “Characters_11_5”
  • “Interactions_11_5”
  • “Layouts à 11_5”

 

Get the latest Version

  • Launch Adobe Captivate
  • Help à Check for Updates
  • Update

 

Macintosh:

Clear Preference

  • Go to installed location à Utils
  • Run “CleanPreferencesMac”

 

Delete the following folders from “Documentsà My Adobe Captivate Projects àAdobe à eLearning Assets”

  • “11_5”
  • “Content”
  • “Characters_11_5”
  • “Interactions_11_5”

Delete 11_5 from “Documents à My Adobe Captivate Projects à Layouts”

  • “11_5”

 

Get the latest Version

  • Launch Adobe Captivate
  • Help à Check for Updates
  • Update
Like
2019-06-14 05:39:15
2019-06-14 05:39:15

Chris,

Sorry for the inconvenience.

Can you Clear the Characters 11_5 (”C:UsersPublicDocumentsAdobeeLearning AssetsCharacters_11_5″) folder and re-launch Captivate and Let us know if you still see blank window when you download the Character?

If it doesn’t work, Will you be able to come to a call, we want to check the issue. send a mail to me sankaram@adobe.com.

~Sankaram

Like
Add Comment