September 12, 2019
Cutout characters not downloading
Comments
(9)
Views
(1913)
September 12, 2019
Cutout characters not downloading
ISD, Netsuite admin, Moodle admin, skill diversified
Newbie 3 posts
Followers: 1 people
(9)
(1913)

Can’t download cutout characters from asset library–get a blank popup window. See screen shots:

Now I need to rest after doing all the work to post this issue.

9 Comments
2019-09-25 21:19:12
2019-09-25 21:19:12

Hi! Are you suggesting I should delete the whole Content folder or just the files in it? Also, do you mean Preferences>General Settings>Clear Cache? I’ve been hunting for a solution and yours is the only one I’ve found, but it doesn’t seem to work for me. Thanks!

Attachment

Like
(1)
(1)
>
hbhise
's comment
2019-09-26 08:01:35
2019-09-26 08:01:35
>
hbhise
's comment

You may delete the whole Content folder. New to Captivate?

Clearing the cache is different from Cleaning the Preferences. For the last you need admin rights, have to find the subfolder ‘utils’ under the installation folder, and run the CleanPreferences…. file appropriate for your OS. Captivate needs to be closed. There is a manual way if you have no admin rights. Will wait to see if you need it.

Like
(1)
2019-09-13 10:45:23
2019-09-13 10:45:23

When I try to switch cutouts–that doesn’t work either.

Attachment

Like
(1)
(1)
>
Rudler
's comment
2019-09-13 10:48:28
2019-09-13 10:48:28
>
Rudler
's comment

If you have only one downloaded pose of that character, you will not be able to switch to another one.

Did you see the screenshot I posted in my previous answer to indicate the location of the Content folder? I explained in my first post about Assets, what the difference is for Characters compared with previous versions. Do not know if you have seen that blog:

http://blog.lilybiri.com/4-tips-assets-panel

Like
(1)
2019-09-13 10:37:28
2019-09-13 10:37:28

I inserted a screenshot, where the normal structure of the eLearning Assets folder under Public documents is shown. CP is installed on three systems here, and I never did see more than one Content folder.

Attachment

Like
(1)
2019-09-13 10:26:48
2019-09-13 10:26:48

I can download other assets, but just not the cutout characters.

BTW, which Content folder–there are several (see SS)

Attachment

Like
(1)
(2)
>
Rudler
's comment
2019-09-13 13:26:08
2019-09-13 13:26:08
>
Rudler
's comment

I think there is some kind of permissions thing going ont b/c you can see from my downloads list there’s no characters on it.

Attachment

Like
(1)
>
Rudler
's comment
2019-09-13 15:16:45
2019-09-13 15:16:45
>
Rudler
's comment

Had the same problem after installing patch. It was solved after deleting the Content folder and clearing the Preferences, Still not sure you tired that.

Like
(1)
2019-09-13 07:55:31
2019-09-13 07:55:31

Can you start by clearning the Preferences, please?

Check if you have the fodler eLearning Assets in Public Documents (win)?  Delete the Content folder while CP is closed and restart Captivate/ Try the Assets panel again: either for the default Characters under the first tab, of ro other characters under Discover.

Like
Add Comment