January 6, 2021
Incorrect score on LMS Workday
Comments
(5)
January 6, 2021
Incorrect score on LMS Workday
Newbie 1 posts
Followers: 0 people
(5)

Hello,

I am having issue concerning the score on LMS (Workday). The scoring in Captivate works perfectly but unfortunate when the eLearning is uploaded on the LMS I am having issues. The scenario is like that: once the learner finished all the quiz the score is correct, but once the learner clicked on the review button to review the answers, there is a change in the score. Any suggestion? Thanks for your help in advance.

Regards

Hansa

5 Comments
2021-01-06 17:24:58
2021-01-06 17:24:58

Is it possible to mention the full version number please? You can find it under Help, About Captivate. There have been so many releases under the common name ‘CP2019’.

It is the first time I see a problem like you mention. The Review button is an embedded object, the Review navigation buttons as well and none of those objects can have a score attached to them.

Can you check the course in SCORM Cloud? Reason: if it works fine in SCORM Cloud, the problem has to be found in the LMS. If you have the same problem in SCORM Cloud, something is indeed awry in the Captivate course.

Did you check the Advanced Interaction panel (F9) to see if the Total score mentioned there is what you expect?

Like
(3)
(4)
>
Lieve Weymeis
's comment
2021-01-11 12:29:48
2021-01-11 12:29:48
>
Lieve Weymeis
's comment

Hello ,

The captivate version is 11.5.1.499.

In the scorm cloud also, it is not working. I checked the advanced Interaction panel also, the score is correct over there.

There scenario is still the same. Let me a bit explicit: Once i completed with the quiz, I have the score displayed on the result screen and on scorm cloud. But once i reviewed the questions (but i don’t review all) there is a decrease in the scoring in the scorm cloud.

Thanks in advance for you help.

Regards

Hansa

Like
>
hansab60349266
's comment
2021-01-11 12:43:06
2021-01-11 12:43:06
>
hansab60349266
's comment

First of all, please update to the most recent version which is 11.5.5.553. Your version is no longer supported.

Based on your checking in SCORM Cloud and the Advanced Interaction panel, something is really wrong with your quiz slides. Review status should never touch scores, they are frozen when you start Review.

Which Theme are you using? Is that one of the packaged themes with this version of Captivate or a custom Theme? Did you edit any of the quizzing master slides or quiz/score slides? If yes, did you delete embedded objects? Did you try to tweak any of the default workflows?  What is the option for ‘Required’ field in Quiz Preferences?

 

Like
>
Lieve Weymeis
's comment
2021-01-14 06:55:25
2021-01-14 06:55:25
>
Lieve Weymeis
's comment

Hello, i have updated to the recent version, the problem persist when there are multiple languages for the quiz in 1 scorm package. A custom theme has been used , the master slide was edited but just graphically. Is it possible to get connect via Teams or share the cptx file as it has been long we are encountering this issue and unable to solve same. Thanks

Like
>
hansab60349266
's comment
2021-01-14 09:30:31
2021-01-14 09:30:31
>
hansab60349266
's comment

You may think that I work for Adobe but that is not the case. I spend daily a couple of hours to help other users, but totally for free (and take some insults regularly). That explains why I don’t accept to help users with online consultation or downloading projects for debugging.  it is a ‘line’ which I don’t want to cross… as a consultant/trainer.

Did you update the theme? If this theme was created using a previous version, it is important to check it out in the present version. Especially since 11.5 did extend and change Themes.

Like
Add Comment