March 5, 2021
Explore Europe
Comments
(11)
March 5, 2021
Explore Europe
My journey with Adobe Captivate 2019 started around March 2020. Since that time I have gradually gained more skills and was able to create quite a few interesting projects. In 2021 I have launched my website SimpleDesign.Me where I can build a portfolio of free Adobe Captivate templates and share them with anyone interested in downloading and use them for personal or commercial projects.
Master 7 posts
Followers: 2 people
(11)

Hello Everyone!

Another example of how powerful Adobe Captivate 2019 can be. This is a click and reveal project with additional animation.

Preview Project  |  Download Project

 

The source used: all icons, images, flags, 3D aircraft models used in this project were found at https://elements.envato.com/

Thank you and I hope you liked it.

11 Comments
2021-03-14 12:23:13
2021-03-14 12:23:13

Hello,

As promised, a quick update on this project.

I re-checked the project and found 3 advanced actions still in place which were not in use because all interactions work on shared actions. However, for some reason Adobe Captivate still thought they were in use and did not allow me to delete them. I don’t know whether that had any effect on the functionality of the project, but it was very bizarre.

I’m pretty sure I removed all my advanced actions shortly after I created shared actions. These advanced actions had to come back somehow, somewhere between the savings or after the project was published.

Eventually I found the way to delete all remaining actions by removing from the project (temporary) all the objects (pop ups) the Adobe Captivate thought the advance actions are attached to. It was only then that I was able to remove any remaining actions, once this was done, I could bring the objects back to the project.

Again, tested published HTML project on my computer and everything worked fantastic, same as with the previous (bugged) version as well.

Created zip version of the project and contacted Adobe Support and kindly asked them to replace the original file for me (which Adobe Support did in no time) as the original file could contain a bug.

Tested the project repeatedly on different browsers and at different times and in some cases project worked like a dream and in some worked awful.

I think it depends on how it’s handled at some point in time. In some cases I had to wait quite a long time before the project loaded all the data and in others it happened very quickly.

Personally, I think there are many factors that come together at any given time which makes the project load quicker or slower.

Once again thanks for your comments guys and all the best.

 

 

Like
2021-03-08 13:19:12
2021-03-08 13:19:12

Very cool, BTW

Like
(1)
>
MingusBass
's comment
2021-03-08 13:50:24
2021-03-08 13:50:24
>
MingusBass
's comment

Thank you, I appreciate that 🙂

Like
2021-03-08 10:20:02
2021-03-08 10:20:02

The pictures are showing up OK for me.

Like
(2)
(2)
>
Greg Stager
's comment
2021-03-08 10:51:58
2021-03-08 10:51:58
>
Greg Stager
's comment

Which browser do you use? Do you also have very slow loading (happens since a couple of weeks)?

Like
>
Lieve Weymeis
's comment
2021-03-08 11:43:44
2021-03-08 11:43:44
>
Lieve Weymeis
's comment

Tried with Chrome, Firefox, and Safari on iPad. All displayed photos.

The initial project launch is very slow. I get the little dancing squares in all browsers.

Like
2021-03-08 09:26:25
2021-03-08 09:26:25

As European I like the idea, but…. all the popup windows are black? Only the alt-tag shows but not the pictures. Did you test the published output?  You can find several games and quizzes about Europe in my blog.

The published versions load very slowly, which you should be aware of. However I have waited a long time, but still black windows. I attach  a screenshot.

Attachment

Like
(4)
>
Lieve Weymeis
's comment
2021-03-08 10:52:25
2021-03-08 10:52:25
>
Lieve Weymeis
's comment

Thank you for your comment, I appreciate that. I have tested published output and everything was ok for me as well.
However, I had that issue once, when I uploaded the project to Adobe, one picture did not open, but after a short time all pictures loaded as they should.

Like
>
Filip Pietrakowski
's comment
2021-03-08 13:17:48
2021-03-08 13:17:48
>
Filip Pietrakowski
's comment

I had similar issues. My project when posted on my own server ran fine, including links to PDFs that are needed for part of the exercise. Uploading the project to Adobe seemed to create a link error that support could not fix. 9They were extremely helpful just couldn’t figure out.)

All that was to say that it may not be you or your project but the upload process.

Like
>
Filip Pietrakowski
's comment
2021-03-08 15:42:32
2021-03-08 15:42:32
>
Filip Pietrakowski
's comment

Still the same here in all browsers, not only one image but none of the images show. I have waited a long time.

Like
>
MingusBass
's comment
2021-03-08 16:17:50
2021-03-08 16:17:50
>
MingusBass
's comment

Thank you guys, in the first instance I will contact Adobe support regarding this issue as I think it might be a file loading problem, will see if they can help. I will keep you updated.  👍

Like
Add Comment