“Jump to page” continues rather than accessing the proper page!

June 14, 2019
Newbie 1 posts
Followers: 0 people
3

“Jump to page” continues rather than accessing the proper page!

Newbie 1 posts
Followers: 0 people
June 14, 2019

I’m having trouble with a smart-shape button. It doesn’t jump to the selected slide but rather continues.

Any advice?

Comments (3)
2019-06-14 22:32:37
2019-06-14 22:32:37

Version: Adobe 2019, Responsive, there are quiz slides (Mac)

Like
(1)
(1)
>
RNLive
's comment
2019-06-15 07:44:37
2019-06-15 07:44:37
>
RNLive
's comment

I am not a Mac user, so this may not be relevant.

The present version of CP2019 is 11.5.0. Are you talking about that one?

Since you have quiz slides, check this:

  • Do you allow Backwards movement under Quiz Preferences?
  • Did you change the Required option field under Quiz Preferences?

 

Like
2019-06-14 08:06:20
2019-06-14 08:06:20

Really need more details. Which version are you using (full version number as you can find under Help, About Captivate)? On Windows or Mac (can only help with Win).

Is it a responsive or a non-responsive project? Reason for this question: for a non-responsive project the only Preview method that will try to emulate the HTML5 output later on, is F11, Preview HTML in Browser. Moreover, if you are jumping backwards, and use Preview from this slide, it will never work since the previous slides are not generated.

Let me also know if you have Quiz or KC slides in the project?

Like
(1)
Add your comment